Cubit MEMBER issues forum: Broken threads should be fixed now

Views: 35, Replies: 4 » Jump to the end
Imagedave
Mar 3, 2010 6:28 PM CST
Name: Dave Whitinger
Jacksonville, Texas
Resident cubit-master
There was a timeframe this afternoon (up until a few minutes ago) where nobody could post any threads. That should now be fixed. If anybody notices any problems continuing with the system, please let me know!
ImageCandyce
Mar 3, 2010 6:32 PM CST
Name: Candyce Fulford
N of MA, E of VT, W of ME, S o
Grandmother Extraordinaire
Whew!
I thought it was me!
I was trying to add a forum. It wouldn't add. I tried to post in "Owner Issues". It wouldn't take my plea for help.

I'll try to go back and work on my forum now.
Homemakers' Haven Come Join the "A" Team!
ImageKatg
Mar 3, 2010 6:35 PM CST
Name: Kathy Guagliano
Port Charlotte Florida
Thanks Dave! All's well again.
ImageCandyce
Mar 3, 2010 6:35 PM CST
Name: Candyce Fulford
N of MA, E of VT, W of ME, S o
Grandmother Extraordinaire
It works, now, Dave!!!

Thanks!

edited to say: I'm glad I didn't break anything! I'm glad it wasn't me!
Homemakers' Haven Come Join the "A" Team!
[Last edited Mar 3, 2010 6:36 PM CST]
Quote | Post #95008 (4)
ImageTwinLakesChef
Mar 3, 2010 6:54 PM CST
Name: Arlene Marshall
Twin Lakes, IA & Orange, CA
Zone 4B
Whew!
Yum Yum Divas ~ ~ "Most recipes are not invention . . . but evolutions"

« Back to the top
« Cubits.org homepage
« All about Cubits.org cubit homepage
« Cubit MEMBER issues forum

You must first create a username and login before you can reply to this thread.

All about Cubits.org

The place to talk about the Cubits.org website. How to use it, requesting new features, etc.

» Home
» Forums
» Articles
» Pages
» FAQ

Cubit owners: