Cubit MEMBER issues forum: Missing c-mail??

Views: 34, Replies: 5 » Jump to the end
Imagethreegardeners
Jun 7, 2010 10:39 AM CST
Name: Lee Anne Stark
Ontario, Canada
Perpetually happy!
My e-mail addy just told me I received a c-mail 20 minutes ago yet there is no sign of it in my c-mail box.

Another funny thing, it went to an e-mail addy that I don't use at Cubits....
Imagedave
Jun 7, 2010 12:24 PM CST
Name: Dave Whitinger
Jacksonville, Texas
Resident cubit-master
Do you still have the notifcation? If so, could you forward it to me at [email protected] so I can have a look-see?
Imagethreegardeners
Jun 7, 2010 12:30 PM CST
Name: Lee Anne Stark
Ontario, Canada
Perpetually happy!
done
Imagedave
Jun 7, 2010 1:19 PM CST
Name: Dave Whitinger
Jacksonville, Texas
Resident cubit-master
So are we all set and the issue resolved?
Imagethreegardeners
Jun 7, 2010 1:24 PM CST
Name: Lee Anne Stark
Ontario, Canada
Perpetually happy!
yes!!

I was just worried...I'd forgotten all about that id and still have no idea how Paula found it. But things are good!

Hope your day is going good....
Imagedave
Jun 7, 2010 2:04 PM CST
Name: Dave Whitinger
Jacksonville, Texas
Resident cubit-master
Sure is! :)

« Back to the top
« Cubits.org homepage
« All about Cubits.org cubit homepage
« Cubit MEMBER issues forum

You must first create a username and login before you can reply to this thread.

All about Cubits.org

The place to talk about the Cubits.org website. How to use it, requesting new features, etc.

» Home
» Forums
» Articles
» Pages
» FAQ

Cubit owners: