Cubit MEMBER issues forum: Problem with viewing photos

Views: 40, Replies: 12 » Jump to the end
tropicbreeze
Jun 18, 2010 8:39 AM CST
I've never been able to see uploaded photos on this site. Have checked my settings in IE8 but there doesn't seem to be anything obvious that would cause the problem. Anyone else have this problem, or any idea what is causing it and what the remedy might be?
Thanks, cheers.
Imagethreegardeners
Jun 18, 2010 10:04 AM CST
Name: Lee Anne Stark
Ontario, Canada
Perpetually happy!
pop-up blocker on maybe?
tropicbreeze
Jun 19, 2010 8:38 AM CST
Thanks for the suggestion Lee, but unfortunately it still doesn't work. I turned off the pop-up blocker and no difference. Probably will be something simple but got me beat.
Imagethreegardeners
Jun 19, 2010 8:43 AM CST
Name: Lee Anne Stark
Ontario, Canada
Perpetually happy!
Have you tried using Firefox? once you do you'll never go back to IE8, I promise!
ImageZanymuse
Jun 19, 2010 9:20 AM CST
Name: Brenda Essig
Rio Dell, CA
Are you seeing thumbnail images and not able to enlarge them or are you not seeing the images at all?
Playpen of Graphics FREE graphics, FREE Jigsaw puzzles!
Zany's Playpen
tropicbreeze
Jun 19, 2010 6:09 PM CST
Lee, I used to use Firefox and IE years back but eventually ended up with just IE. Must reload it and see how I go with that.

Brenda, I see the thumbnails people use in their profiles. I see the thumbnails for threads when I look up thread lists. But when I open threads there's no thumbnails of posted images, just comments about these "invisible images". On DG I've never had this problem and that's why it's got me stumped.
Imagedave
Jun 21, 2010 7:22 AM CST
Name: Dave Whitinger
Jacksonville, Texas
Resident cubit-master
The images in the threads use javascript to display. Have you disabled javascript in your browser?
tropicbreeze
Jun 22, 2010 3:57 PM CST
I checked back over IE8, the Javascript is enabled through the security tab by setting it to medium. So I did that and there was no change, the images still didn't show. I've downloaded and installed Firefox but still no images. Firefox seems slower but it does show the emoticons on the post. When I checked Firefox settings, Javascript was enabled. This is bizarre.
tropicbreeze
Jun 25, 2010 5:17 AM CST
It seems that I've finally over come the problem (I hope). In case anyone else runs into this problem, here's the solution I nutted out which seems to have worked (so far). I have Nortons on my computer, which appears to have been part of the problem.

I went into Norton Internet Security and from the menu selected "Web Contents Options"

In the URL list I selected "Cubits.org"

Then I clicked on the "User Settings" tab (on the right hand side).

For Java applets I de-selected "Use Personal Firewall settings" and selected "Permit"

Now I never originally made any of those settings, it seems they were somehow a Default that kicked in when I first joined Cubits, back in February. It's only taken me about 5 months to work out a solution. I feel like I've been let in from the cold. Hurray!
ImageTwinLakesChef
Jun 25, 2010 6:51 AM CST
Name: Arlene Marshall
Twin Lakes, IA & Orange, CA
Zone 4B
I got rid of Norton many years ago. It had a reputation for that kind of thing and was very hard to completely remove it.

I know nothing about the current Norton.
Yum Yum Divas ~ ~ "Most recipes are not invention . . . but evolutions"
Imagenap
Jun 25, 2010 8:15 AM CST
Name: Nancy
Buffalo NY
Well, I have Norton. I've had it forever. I have had no problem at all with images from Cubits.
Imagechelle
Jun 25, 2010 8:58 AM CST
Name: Michele Roth
N.E. Indiana
Zig,
I really admire your perseverance! I couldn't imagine dealing with the frustration of not seeing pix for five months. So happy for you that you've solved the problem! Hurray!
Weedwhacker
Jun 25, 2010 10:46 AM CST
Name: Sandy B.
Michigan UP (Zone 4b or 5a)
Ditto to what both Nancy and Chelle said -

I've used Norton for many years as well, with no problems; the only time I ever had a problem was when I bought a new computer that had McAffee already installed and for some reason I suddenly could no longer get into web sites I'd been on for a long time, tech support wasn't able to figure it out for me, so went back to Norton.

And, Zig, I'm also very glad you stuck with it and were able to solve the problem, hopefully it will help someone else out, too.
"I am still learning"~~ Michelangelo
National Gardening Association

« Back to the top
« Cubits.org homepage
« All about Cubits.org cubit homepage
« Cubit MEMBER issues forum

You must first create a username and login before you can reply to this thread.

All about Cubits.org

The place to talk about the Cubits.org website. How to use it, requesting new features, etc.

» Home
» Forums
» Articles
» Pages
» FAQ

Cubit owners: