Cubit MEMBER issues forum: My home page is blank

Views: 18, Replies: 4 » Jump to the end
ImagePatti1957
Nov 11, 2013 12:50 PM CST
Name: Patti
Eagle Point, OR
Dave, I don't know what happened but my home page is blank http://cubits.org/ The banner is there and it says Welcome to Cubits.org, Patti1957, but nothing is showing up below that. I can get to the cubits that I have joined by going to my account. I restarted my computer and logged out and back in but nothing is working. It's not happening at ATP or any of the other sites that I go to. I am using firefox. Any ideas?
ImagePatti1957
Nov 11, 2013 1:47 PM CST
Name: Patti
Eagle Point, OR
It's working now.
Imagestarlight1153
Nov 11, 2013 4:18 PM CST
Name: starlight1153 Zone 8a/b
AL.
Yep, just left your cubit and it working. I don't know what going on. Every two seconds I have the Firefox warning that any cubit page I am on is trying to redirect me to another page annd that allow or close button is there. Patti are you seeing that on your pages?
ImageSharon
Nov 12, 2013 12:37 AM CST
Name: Sharon
Kentucky
It happened to me today too, ladies, but then a watched thread would pop up and I could see the page again. Happened several times, then just as fast as it went wonky, it was suddenly just fine again.

Weird.
Imagedave
Nov 12, 2013 6:54 AM CST
Name: Dave Whitinger
Jacksonville, Texas
Resident cubit-master
I wish it would happen to me so I can see what is happening, so I can fix it.

« Back to the top
« Cubits.org homepage
« All about Cubits.org cubit homepage
« Cubit MEMBER issues forum

You must first create a username and login before you can reply to this thread.

All about Cubits.org

The place to talk about the Cubits.org website. How to use it, requesting new features, etc.

» Home
» Forums
» Articles
» Pages
» FAQ

Cubit owners: